首页>文档>WordPress入门教程>WordPress硬件最低要求

此组别内的文章

需要支持?

如果通过文档没办法解决您的问题,请提交工单获取我们的支持!

WordPress硬件最低要求

要运行WordPress,我们建议您的主机支持以下内容:

  • PHP 7.3以上版本(wordpress 5.0以后的版本推荐)
  • MySQL 5.6以上版本或MariaDB 10.1以上版本
  • HTTPS支持
  • 内存最小支持:64MB
  • 硬盘最小支持:64MB

服务器推荐使用Apache和NGINX作为功​​能最强大,功能最强大的服务器,以运行WordPress,但是任何支持PHP和MySQL的服务器都可以。

注意:WordPress也可以在具有PHP 5.6.20+和MySQL 5.0+的旧环境中使用,但是这些版本已达到正式使用寿命,因此可能会使您的网站暴露于安全漏洞中。

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索